Archil - Disk operations in aws-eu-west-1 – Incident details

All systems operational

The status page represents the overall health of the Archil service, and may not reflect the health of your individual Archil resources. For the most granular health information about your Archil disks, check the Archil console.

Disk operations in aws-eu-west-1

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

Disk management

Major outage from 3:45 AM to 4:30 AM

Disk mounts

Major outage from 3:45 AM to 4:30 AM

Disk operations

Major outage from 3:45 AM to 4:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've implemented a fix for the disk issues in aws-eu-west-1, and we're monitoring the recovery of the system.

  • Investigating
    Investigating

    We're investigating an issue with disk operations in the aws-eu-west-1 Region.