Archil - Issues with disk operation in aws-us-east-1 – Incident details

All systems operational

The status page represents the overall health of the Archil service, and may not reflect the health of your individual Archil resources. For the most granular health information about your Archil disks, check the Archil console.

Issues with disk operation in aws-us-east-1

Resolved
Degraded performance
Started 6 days agoLasted 16 minutes

Affected

Disk mounts

Degraded performance from 9:12 PM to 9:28 PM

Disk operations

Degraded performance from 9:12 PM to 9:28 PM

Updates
  • Resolved
    Resolved

    Disk operations for some users were degraded between 2:07 PM PST and 2:26 PM PST. This incident has been resolved, and disks are now operating normally.

  • Investigating
    Investigating
    We are currently investigating this incident.