Archil - Degraded performance for some disks in aws-us-east-1 – Incident details
All systems operational
The status page represents the overall health of the Archil service, and may not reflect the health of your individual Archil resources. For the most granular health information about your Archil disks, check the Archil console.
Degraded performance for some disks in aws-us-east-1
Resolved
Degraded performance
Started about 10 hours agoJuly 24, 2026Lasted 23 minutesJuly 24, 20264:014:25 PMUTC
Affected
Disk operations
Degraded performance from 4:01 PM to 4:25 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved, and disks in the aws-us-east-1 region are operating normally.
Investigating
UTC
Investigating
UTC
We're currently investigating an incident in which some disks in the aws-us-east-1 Region are experiencing elevated IO latencies.