Archil - Issues with disk operations in gcp-us-central1 – Incident details

All systems operational

The status page represents the overall health of the Archil service, and may not reflect the health of your individual Archil resources. For the most granular health information about your Archil disks, check the Archil console.

Issues with disk operations in gcp-us-central1

Resolved
Degraded performance
Started 18 days agoLasted 5 minutes

Affected

Disk operations

Degraded performance from 12:38 AM to 12:43 AM

Updates
  • Resolved
    UTC
    Resolved

    Between 5:38 PM PST and 5:43 PM PST, a telemetry failure produced errant alarms in the gcp-us-central1 region. No disk operations were impacted. This incident has been resolved.

  • Investigating
    UTC
    Investigating

    We're currently investigating an incident which is causing intermittent failures to mount disks and IO pauses for some disks in the gcp-us-central1 region.