Archil - Issues with disk operations in multiple regions – Incident details

All systems operational

The status page represents the overall health of the Archil service, and may not reflect the health of your individual Archil resources. For the most granular health information about your Archil disks, check the Archil console.

Issues with disk operations in multiple regions

Resolved
Partial outage
Started about 1 month agoLasted about 1 hour

Affected

Disk mounts

Partial outage from 10:49 PM to 11:35 PM

Disk operations

Partial outage from 10:49 PM to 11:35 PM

Updates
  • Resolved
    UTC
    Resolved

    Between 3:36 PM PST and 4:23 PM PST, some disks in the aws-eu-west-1 and aws-us-east-1 regions were unable to process disk operations. The issue is now resolved and these disks are operating normally.

  • Investigating
    UTC
    Investigating

    We are currently investigating an incident which is affecting disk operations and mounting in the aws-eu-west-1 and aws-us-east-1 regions.