Archil - Issues with disk operations and mounting in aws-us-east-1 – Incident details
All systems operational
The status page represents the overall health of the Archil service, and may not reflect the health of your individual Archil resources. For the most granular health information about your Archil disks, check the Archil console.
Issues with disk operations and mounting in aws-us-east-1
Resolved
Partial outage
Started 20 days agoLasted 29 minutes
Affected
Disk mounts
Partial outage from 6:19 PM to 6:48 PM
Disk operations
Partial outage from 6:19 PM to 6:48 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We're currently investigating an incident resulting in reduced availability for disk operations and mounting.