Archil - Issue affecting disk operations in aws-us-east-1 – Incident details
All systems operational
The status page represents the overall health of the Archil service, and may not reflect the health of your individual Archil resources. For the most granular health information about your Archil disks, check the Archil console.
Issue affecting disk operations in aws-us-east-1
Resolved
Major outage
Started 13 days agoLasted about 5 hours
Affected
Disk operations
Major outage from 7:52 PM to 12:37 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We are continuing to work on a fix for this incident.