Archil - Issues with disk mounting, disk operations, and container launches in aws-us-east-1 – Incident details

All systems operational

The status page represents the overall health of the Archil service, and may not reflect the health of your individual Archil resources. For the most granular health information about your Archil disks, check the Archil console.

Issues with disk mounting, disk operations, and container launches in aws-us-east-1

Resolved
Degraded performance
Started 10 days agoLasted 23 minutes

Affected

Disk mounts

Degraded performance from 3:20 PM to 3:44 PM

Disk operations

Degraded performance from 3:20 PM to 3:44 PM

Updates
  • Resolved
    UTC
    Resolved

    Between 8:14 AM PDT and 8:31 AM PDT, some disks in the aws-us-east-1 region had degraded performance when attempting to mount, perform disk operations, or run serverless execution. The incident is now resolved, and disks in the region are operating normally.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    We're investigating an issue with disk mounting, disk operations, and container launches for some disks in the aws-us-east-1 region starting at 8:14 AM PDT.