Archil - Degraded disk performance in aws-us-east-1 – Incident details

All systems operational

The status page represents the overall health of the Archil service, and may not reflect the health of your individual Archil resources. For the most granular health information about your Archil disks, check the Archil console.

Degraded disk performance in aws-us-east-1

Resolved
Partial outage 20 %
Started 15 days agoLasted about 1 hour

Affected

Disk mounts

Partial outage from 7:20 PM to 8:16 PM

Disk operations

Partial outage from 7:20 PM to 8:16 PM

Updates
  • Resolved
    UTC
    Resolved

    Between 12:20 PM PST and 1:10 PM PST, an unhealthy server caused degraded mount & data operations on some disks in aws-us-east-1. The incident has been resolved and mount & data operations are operating normally.

  • Investigating
    UTC
    Investigating

    We're investigating an issue with some disks in the aws-us-east-1 Region failing to mount and complete disk operations.