Archil - Issues with disk operations in aws-us-east-1 – Incident details

All systems operational

The status page represents the overall health of the Archil service, and may not reflect the health of your individual Archil resources. For the most granular health information about your Archil disks, check the Archil console.

Issues with disk operations in aws-us-east-1

Resolved
Partial outage
Started 15 days agoLasted 19 minutes

Affected

Disk mounts

Partial outage from 4:37 PM to 4:56 PM

Disk operations

Partial outage from 4:37 PM to 4:56 PM

Updates
  • Resolved
    UTC
    Resolved

    Between 9:25 AM PST and 9:45 AM PST, a storage deployment caused mount requests to be rejected for some disks in aws-us-east-1. The incident has been resolved and mounting is functional.

  • Investigating
    UTC
    Investigating

    We are currently investigating the cause of mount request failures for some disks in aws-us-east-1.