Archil - Issues with disk operations in aws-us-east-1 – Incident details

All systems operational

The status page represents the overall health of the Archil service, and may not reflect the health of your individual Archil resources. For the most granular health information about your Archil disks, check the Archil console.

Issues with disk operations in aws-us-east-1

Resolved
Degraded performance
Started 25 days agoLasted 15 minutes

Affected

Disk mounts

Degraded performance from 8:59 PM to 9:13 PM

Disk operations

Degraded performance from 8:59 PM to 9:13 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    We are investigating elevated mount errors for some disks in the aws-us-east-1 Region.